1. java
  2. android
  3. c#
  4. .net
  5. javascript
  6. php
  7. jquery
  8. html
  9. sql

Error HTTP 505 - Unsupported version in java 1.5.0_22 + Glassfish 2.1.1

Bom dia Pessoal,

Estamos migrando algumas aplicação legadas aqui na empresa para novos servidores, devido ao novo hardware decidimos migrar o servidor de aplicação, de Sun Java System Application Server Platform Edition 9.0_01 (build b04-p03) para Glassfish 2.1.1, o novo server esta com o S.O Windows 2008 R2. O problema é que estas aplicações estão gerando o erro "HTTP 505 - Unsupported version" em algumas páginas jsp. Alterei o suporte do glassfish de http 1.1 para http 1.0 e o erro persiste. Alguem poderia me dar uma luz ?

  • Publique o log de erro, sem ele é bastante improvável que alguém te ajude

    Ramon Borges   10 de jun de 2015
  • Por que o Glassfish 2.1.1 e não o 4.1 ?

    msartor   10 de jun de 2015
  • Bem que gostaria de instalar a versão 4.1, porém a versão do jdk é a 1.5.0_22, que não é suportada por esta versão do glassfish. Como disse na pergunta esta é uma aplicação legada e não será migrada, por isso a necessidade de manter esta ambiente.

    feliperdonatti   10 de jun de 2015
  1. Você vai ver essas setas em qualquer página de pergunta. Com elas, você pode dizer se uma pergunta ou uma resposta foram relevantes ou não.
  2. Edite sua pergunta ou resposta caso queira alterar ou adicionar detalhes.
  3. Caso haja alguma dúvida sobre a pergunta, adicione um comentário. O espaço de respostas deve ser utilizado apenas para responder a pergunta.
  4. Se o autor da pergunta marcar uma resposta como solucionada, esta marca aparecerá.
  5. Clique aqui para mais detalhes sobre o funcionamento do GUJ!

2 respostas

Não é a resposta que estava procurando? Procure outras perguntas com as tags java java-ee glassfish ou faça a sua própria pergunta.