1. java
  2. android
  3. c#
  4. .net
  5. javascript
  6. php
  7. jquery
  8. html
  9. sql

Bundler gem's responders

Prezados estou seguindo a apostila da caelum para estudar Ruby on Rails, estava indo legal até a página 156 quando explica sobre Responders. fiz as alterações normais porém quando fui rodar no navegador, deu erro porque precisava instalar a gem responders, instalei tudo direitinho, só que agora quando rodo "bundler install" ele diz que precisa da gem rake-10.4.2, instalo normalmente e o bundler continua dizendo que precisa desta gem, observe a figura:https://www.filepicker.io/api/file/qHTZUPMOTlK52aFoo3Vq

  • isso é algum problema de SSL que vc pode resolver, parcialmente, alterando no arquivo Gemfile a url do rubygems sem o https -- ate agora eu não entendi por que raios isso acontece

    peczenyj   11 de jan de 2015
  1. Você vai ver essas setas em qualquer página de pergunta. Com elas, você pode dizer se uma pergunta ou uma resposta foram relevantes ou não.
  2. Edite sua pergunta ou resposta caso queira alterar ou adicionar detalhes.
  3. Caso haja alguma dúvida sobre a pergunta, adicione um comentário. O espaço de respostas deve ser utilizado apenas para responder a pergunta.
  4. Se o autor da pergunta marcar uma resposta como solucionada, esta marca aparecerá.
  5. Clique aqui para mais detalhes sobre o funcionamento do GUJ!

0 resposta

Não é a resposta que estava procurando? Procure outras perguntas com as tags ruby-on-rails ruby-gems ou faça a sua própria pergunta.