1. java
  2. android
  3. c#
  4. .net
  5. javascript
  6. php
  7. jquery
  8. html
  9. sql

Alterando versão Richfaces no projeto - Problema

Boa noite pessoal,

Estou com um problema. Sou iniciante em Richfaces, e de cara já peguei a missão de alterar a versão que é usada no projeto aqui.

Baixei a versão mais atual (4.3.2.FINAL), deletei as libs antigas, e coloquei as novas.

Mas agora o projeto não reconhece o richfaces (por exemplo, o autocomplete na tela xhtml não mostra as opções de tags do richfaces).

Andei pesquisando e parece que o rich não precisa de nenhuma configuração extra, só colocar as libs e tal.

Estou fazendo algo errado? (Ou melhor.. deixei de fazer algo importante?)

Desde já agradeço.

[]'s

  • você fez um clean no projeto ? geralmente resolve, ainda mais se for eclipse.

    polverini   11 de jul de 2013
  • Sim, consegui resolver. Na verdade tive que adicionar um jar que faltava e dei o clean. Isso resolveu. Obrigado!

    thierseuller   12 de jul de 2013
  • qual foi o jar q vc incluiu???

    FelipeGeorge13   26 de set de 2013
  1. Você vai ver essas setas em qualquer página de pergunta. Com elas, você pode dizer se uma pergunta ou uma resposta foram relevantes ou não.
  2. Edite sua pergunta ou resposta caso queira alterar ou adicionar detalhes.
  3. Caso haja alguma dúvida sobre a pergunta, adicione um comentário. O espaço de respostas deve ser utilizado apenas para responder a pergunta.
  4. Se o autor da pergunta marcar uma resposta como solucionada, esta marca aparecerá.
  5. Clique aqui para mais detalhes sobre o funcionamento do GUJ!

0 resposta

Não é a resposta que estava procurando? Procure outras perguntas com as tags eclipse richfaces web.xml ou faça a sua própria pergunta.