Versão atual:

Com troca do jdk eclipse não abre

Ola pessoal , por conta do jaspersoft tive que instalar o jdk 7 de 32 bits , desinstalando o meu dk 8 de 64 bits onde programava no eclipse;

Agora o eclipse da erro por conta que troquei o jdk, e agora ? tenho que instalar o eclipse de novo?tenho que baixar o eclipse de 32 bits? e a minha aplicação sera que pega no eclipse de 32 bits?

minha alicação usa jboos toolsm

jsf 2.0

banco mysql

Versão(1):

Ver a versão formatada

Com troca do jdk eclipse não abre

Comentário

new question